No Description
You can not select more than 25 topics Topics must start with a letter or number, can include dashes ('-') and can be up to 35 characters long.
spip.franck@lien-d-amis.net d3dfa3204e paquet et plugin.xml doivent avoir la même versions et bornes de compatibilité car il s'agit d'un même plug 1 year ago
_doc Le trunk passe en branche V2. 3 years ago
action Faire fonctionner le mode streaming avec certaines configurations (ici Mamp pro 4 / apache 2.4 / php 7), qui déséspérément 2 years ago
class Lorsque qu'on migre depuis un site HTTPS, il semble que curl ou le stream fopen ne réussise pas toujours 2 years ago
formulaires Compatibilité minimale avec la 2.1. 3 years ago
inc Ne pas nécessiter PHP 5.6 : As of PHP 5.6 you can finally define constant using math expressions 2 years ago
lang Le trunk passe en branche V2. 3 years ago
lib Mise à jour de la librairie mysqldump_php en version 2.2. 2 years ago
migrateur Afficher les erreurs un peu plus visibles dans les logs… 2 years ago
prive Retour sur une partie de r100625 : il faut bien utiliser WRITE. 2 years ago
spip21 Compatibilité minimale avec la 2.1. 3 years ago
.gitattributes Mise à jour de la librairie mysqldump_php en version 2.2. 2 years ago
CHANGELOG.md Lorsque qu'on migre depuis un site HTTPS, il semble que curl ou le stream fopen ne réussise pas toujours 2 years ago
migrateur_compat_php_530.php Permettre un fonctionnement en PHP 5.3 3 years ago
migrateur_fonctions.php Le trunk passe en branche V2. 3 years ago
migrateur_options.php Permettre un fonctionnement en PHP 5.3 3 years ago
paquet.xml Monter les versions pour SVP et ZIP 1 year ago
plugin.xml paquet et plugin.xml doivent avoir la même versions et bornes de compatibilité car il s'agit d'un même plug 1 year ago