Browse Source

le spip_version_code change : il faut recompiler les squelettes a cause de sql_in

issue_4031
Cerdic 3 years ago
parent
commit
4a50fe4517
  1. 2
      ecrire/inc_version.php

2
ecrire/inc_version.php

@ -433,7 +433,7 @@ define('_SPIP_EXTRA_VERSION', '-dev');
define('_DEV_VERSION_SPIP_COMPAT',"3.2.99");
// version des signatures de fonctions PHP
// (= numero SVN de leur derniere modif cassant la compatibilite et/ou necessitant un recalcul des squelettes)
$spip_version_code = 22653;
$spip_version_code = 24447;
// version de la base SQL (= numero SVN de sa derniere modif)
$spip_version_base = 24379;

Loading…
Cancel
Save