Browse Source

Backport de r23787 : Franck proposait de mettre les versions min tout comme PHP dans ce fichier d'install pour ne pas avoir à se poser de questions.

spip-3.1
RastaPopoulos 5 years ago
parent
commit
67514ef80a
  1. 2
      INSTALL.txt

2
INSTALL.txt

@ -4,7 +4,7 @@
Rendez-vous avec votre navigateur sur la page ecrire/
pour commencer l'installation de votre site SPIP.
Votre serveur Web doit offrir php (version > 5.1.0) et MySQL ou SQLite.
Votre serveur Web doit offrir php (version > 5.1.0) et MySQL 5 ou SQLite 3.
Pour permettre a SPIP de gerer de belles adresses (URL),
vous devrez probablement renommer le fichier htaccess.txt

Loading…
Cancel
Save