486 Commits (c0047b24739b7a0eb92bf675e27c541c53b40baf)
 

Author SHA1 Message Date
marcimat@rezo.net c0047b2473 Lorsqu'il n'y a qu'une seule action, ne pas mettre de progression, rediriger directement. 5 years ago
marcimat@rezo.net a6de7c9f01 Il manquait quelques CSS pour la barre de progression 5 years ago
marcimat@rezo.net 579a820e2d Ticket #3473 : lorsqu'il y a de nombreuses actions à réaliser (activation de 10 plugins par exemple), les navigateurs peuvent râler à cause 5 years ago
salvatore@rezo.net fa3041c707 [Salvatore] [source:_core_/plugins/svp/lang/ svp] Export depuis http://trad.spip.net 5 years ago
marcimat@rezo.net 997a685f41 Pas besoin de multiplier les espaces (ils sont dans la chaîne de langue). 5 years ago
marcimat@rezo.net 8540ef091e Mutualiser du code pour l'affichage du message de dépendance requise pour un plugin qu'on tente d'activer. (_Eric_) 5 years ago
marcimat@rezo.net 1eefdaf073 Lorsque toutes les actions du formulaire de répupération de plugin sont des "téléchargement" (et pas des télécharger et activer) 5 years ago
marcimat@rezo.net 0c9d3a6b8a On propose un bouton "Télécharger" en plus de "Télécharger et activer" dans le formulaire de recherche de plugins. 5 years ago
salvatore@rezo.net 49cfaf470d [Salvatore] [source:_core_/plugins/svp/lang/ svp] Export depuis http://trad.spip.net 5 years ago
marcimat@rezo.net d93e61e686 Ticket #3819 : On affiche les erreurs à des dépendances d'extension PHP. 5 years ago
salvatore@rezo.net 3aacfa8c80 [Salvatore] [source:_core_/plugins/svp/lang/ paquet-svp] Export depuis http://trad.spip.net 6 years ago
brunobergot@gmail.com 321bef42cc [Salvatore] [source:_core_/plugins/svp/lang/ svp] Export depuis http://trad.spip.net de la langue fr_fem 6 years ago
rporto@calepino.com 119e01a0db [Salvatore] [source:_core_/plugins/svp/lang/ svp] Export depuis http://trad.spip.net de la langue pt_br 6 years ago
peetdu@gmail.com 9e70996e87 Ajout du critère {id_plugin?}. Evite, lors d’un recherche d’une valeur numérique dans le B.O., l’affichage inutile de la liste complète des plugins. 6 years ago
spip@allesfrans.com 13a4e68f95 [Salvatore] [source:_core_/plugins/svp/lang/ svp] Export depuis http://trad.spip.net de la langue nl 6 years ago
salvatore@rezo.net 5d42a60f6c [Salvatore] [source:_core_/plugins/svp/lang/ svp] Export depuis http://trad.spip.net 6 years ago
george@middleeastwatch.net d9743fdb79 [Salvatore] [source:_core_/plugins/svp/lang/ svp] Export depuis http://trad.spip.net de la langue en 6 years ago
george@middleeastwatch.net d1b85c54f8 [Salvatore] [source:_core_/plugins/svp/lang/ svp] Export depuis http://trad.spip.net de la langue ar 6 years ago
marcimat@rezo.net 6758e456c4 L'affichage de la "compatibilité forcée" était graphiquement cassé. 6 years ago
marcimat@rezo.net 2053550503 Lorsqu'on teste la version des procure, ce n'est pas une version de 'spip' qui est testée ! (RealET) 6 years ago
marcimat@rezo.net b22d95e230 La constante _DEV_PLUGINS a été remplacée dans le core par _DEV_VERSION_SPIP_COMPAT 6 years ago
marcimat@rezo.net 4d09d5e064 Suite de r99168 : il restait des erreurs de calcul de dépendances avec les plugin.xml 6 years ago
marcimat@rezo.net 681de4703d Notice PHP en moins (Franck). 6 years ago
marcimat@rezo.net 747175d856 Amélioration de l'analyse de l'ordre des actions à réaliser (ticket : https://core.spip.net/issues/3689) 6 years ago
marcimat@rezo.net 02881e6cb8 Commentaire : verbe manquant. 6 years ago
marcimat@rezo.net 11e63c35e9 Homogénéisation du tableau de description des dépendances (nécessite, librairie, utilise et procure) 6 years ago
real3t@gmail.com a953b04616 [Salvatore] [source:_core_/plugins/svp/lang/ svp] Export depuis http://trad.spip.net de la langue fr_tu 6 years ago
salvatore@rezo.net fb8450eaac [Salvatore] [source:_core_/plugins/svp/lang/ paquet-svp] Export depuis http://trad.spip.net 6 years ago
salvatore@rezo.net 588889d9e8 [Salvatore] [source:_core_/plugins/svp/lang/ svp] Export depuis http://trad.spip.net 6 years ago
salvatore@rezo.net 725c40f067 [Salvatore] [source:_core_/plugins/svp/lang/ paquet-svp] Export depuis http://trad.spip.net 6 years ago
salvatore@rezo.net d0b50c7c2e [Salvatore] [source:_core_/plugins/svp/lang/ svp] Export depuis http://trad.spip.net 6 years ago
brunobergot@gmail.com 94e0a56301 up version 1.1.2 6 years ago
brunobergot@gmail.com 53d150e792 retour sur r85499 : afficher la modale de confirmation lors de la demande de suppression d'un plugin 6 years ago
brunobergot@gmail.com bc361e3823 code de debug introduit par erreur dans r73219 6 years ago
jrynik@yahoo.co.uk 2408cd9de1 [Salvatore] [source:_core_/plugins/svp/lang/ svp] Export depuis http://trad.spip.net de la langue sk 6 years ago
spip@allesfrans.com 8175a35d7c [Salvatore] [source:_core_/plugins/svp/lang/ svp] Export depuis http://trad.spip.net de la langue nl 6 years ago
eric@smellup.net bcc7052b91 Renommage de la fonction aide en aider. 6 years ago
brunobergot@gmail.com 4e3f9b27ca maj syntaxe CDATA pour les scripts cf http://javascript.about.com/library/blxhtml.htm 6 years ago
marcimat@rezo.net ccfbefac84 Notice php en moins : la compatibilité n'est pas obligatoire sur les nécessites. 6 years ago
spip@oliver-fr.org 74e0743fd8 [Salvatore] [source:_core_/plugins/svp/lang/ svp] Export depuis http://trad.spip.net de la langue oc_ni_mis 6 years ago
marcimat@rezo.net 6a3a26d002 PCLTar actuel n'indique pas de taille compressée. On cache cette notice PHP donc aussi. 6 years ago
brunobergot@gmail.com 5c5ce3a53d réparer les liens tout cocher, tout décocher... https://core.spip.net/issues/3687 6 years ago
rporto@calepino.com 6440797060 [Salvatore] [source:_core_/plugins/svp/lang/ svp] Export depuis http://trad.spip.net de la langue pt_br 6 years ago
gilles.vincent@gmail.com fc35505ad4 nettoyage du code pour enlever le '@' inutile devant opendir() 7 years ago
james@rezo.net 5389e821ef Suppresion de la lib pcltar, fournie par le plugin Archives. Montée de version 7 years ago
james@rezo.net 1bc0e62e20 readme.txt UTF-8 et LF 7 years ago
eric@smellup.net eafacc37a2 Ajout de la version 3.2 de SPIP et mise à jour de la version maximale 3.2.99. 7 years ago
brunobergot@gmail.com 81a25df3f9 bugfix lisiblité des cases à cocher des plugins 7 years ago
spip.franck@lien-d-amis.net 190410cdb5 Les plugins dist de spip 3.1 ne sont que pour spip 3.1, donc, changement de bornes 7 years ago
cedric@yterium.com 4c6c9a56ab Il est temps de passer en version 1.0.0 7 years ago