17 Commits (master)
 

Author SHA1 Message Date
RealET c505873d93 Ne pas oublier d'optimiser le SVG ! 7 months ago
RealET da3540f816 Compatible SPIP 4.0 + icon SVG 7 months ago
RealET 9c387cd3cf Oups 1 year ago
RealET 79f8590e18 Plein de fichiers inutiles car mettant en œuvre des pratiques d'accessibilité obsolètes (et SPIP natif est beaucoup mieux maintenant). 1 year ago
RealET f095941ada IE est mort 1 year ago
RealET a87156947d Flash est mort ! 1 year ago
RealET 580cd37305 En HTML5, acronym n'existe plus. On met abbr à la place pour rétro-compatibilité avec les textes pouvant contenir ce raccourcis typo (https://developer.mozilla.org/fr/docs/Web/HTML/Element/acronym) 1 year ago
real3t@gmail.com 1723a67738 Compatible 3.2 4 years ago
spip.franck@lien-d-amis.net 27a9dc51c2 En finir une fois pour toutes avec spip-contrib, pour mettre à la place contrib.spip 5 years ago
spip.franck@lien-d-amis.net 7e7d40700b Contrib est en https, donc j'ajoute le "s", plus divers broutilles 5 years ago
real3t@gmail.com 7f9d27d4a5 attribut_html et pas texte_backend pour bien supprimer les tags HTML des bulles d'aide. 5 years ago
teddy.spip@gmail.com 1943c9dec8 Un double quote en trop. Up de z. 5 years ago
spip.franck@lien-d-amis.net 848b508b1f La version 3.1 est désormais dispo, cela ne sert donc plus à rien de lui mettre autre chose comme compatibilité, la version dispo de media en 3.1 est la 2.10.27 http://zone.spip.org/trac/spip-zone/browser/_core_/tags/spip-3.1.0/plugins/medias/paquet.xml 6 years ago
real3t@gmail.com b8d2dfddbb Tant que la 3.1 n'est pas finale, il faut indiquer une compatibilité -dev 6 years ago
real3t@gmail.com 5d49ce98ef Il en restait un (entitée HTML) 6 years ago
real3t@gmail.com bc6ce1ab65 Brancher le plugin Accessibilité (les modèles vidéos/son sont inutiles en SPIP 3.1) 6 years ago
real3t@gmail.com 4b5ce3fdb4 Brancher le plugin Accessibilité (les modèles vidéos/son sont inutiles en SPIP 3.1) 6 years ago