Browse Source

Version 4.0 de champs extras qui requière SPIP 4.0+

master v4.0.0
Matthieu Marcillaud 7 months ago
parent
commit
c766b4271c
  1. 10
      paquet.xml

10
paquet.xml

@ -1,9 +1,9 @@
<paquet
prefix="cextras"
categorie="outil"
version="3.14.4"
version="4.0.0"
etat="stable"
compatibilite="[3.0.0;4.0.*]"
compatibilite="[4.0.0;4.0.*]"
logo="images/cextras-64.png"
documentation="https://contrib.spip.net/5338"
>
@ -26,8 +26,8 @@
<pipeline nom="formulaire_fond" inclure="cextras_pipelines.php" />
<pipeline nom="revisions_chercher_label" inclure="cextras_pipelines.php" />
<necessite nom="saisies" compatibilite="[3.51.0;]" />
<utilise nom="verifier" compatibilite="[1.14.0;]" />
<utilise nom="crayons" compatibilite="[1.26.1;]" />
<necessite nom="saisies" compatibilite="[4.0.0;]" />
<utilise nom="verifier" compatibilite="[1.16.2;]" />
<utilise nom="crayons" compatibilite="[2.3.0;]" />
</paquet>
Loading…
Cancel
Save