You can not select more than 25 topics Topics must start with a letter or number, can include dashes ('-') and can be up to 35 characters long.
 
 
 
 
olivier.gautier@ac-rouen.fr fe5437193a EVA est compatible SPIP 3.2, on change donc les bornes dans les paquets et on incrémente les numéros de version 3 years ago
balise Je passe avec accord de l'auteur le necessite en 4.2.1 car il s'agit de la premiere version en x.y.z et avec des bornes de compatibilité spip bien défini 5 years ago
base Je passe avec accord de l'auteur le necessite en 4.2.1 car il s'agit de la premiere version en x.y.z et avec des bornes de compatibilité spip bien défini 5 years ago
colorschemes2 Les points dans les noms de répertoires sont pénibles pour mes scripts... 13 years ago
exec Je passe avec accord de l'auteur le necessite en 4.2.1 car il s'agit de la premiere version en x.y.z et avec des bornes de compatibilité spip bien défini 5 years ago
formulaires On remplace une fonction php dépréciée par sql_quote et un test sur la présence de guillemets ou apostrophes dans les noms des sauvegardes. 5 years ago
img_pack EVA-habillage : préparation et découpage de la configuration de la structure d'EVA-web 9 years ago
inc Pouvoir inclure le bloc des paramètres d'accessibilité dans les pages du site grâce au module d'habillage. 5 years ago
javascript Je passe avec accord de l'auteur le necessite en 4.2.1 car il s'agit de la premiere version en x.y.z et avec des bornes de compatibilité spip bien défini 5 years ago
lang Pouvoir inclure le bloc des paramètres d'accessibilité dans les pages du site grâce au module d'habillage. 5 years ago
mon_image Nouveau thème "Zen" pour eva-web 11 years ago
noisettes spip.net est désormais en https, donc j'ajoute le "s" 4 years ago
prive Je passe avec accord de l'auteur le necessite en 4.2.1 car il s'agit de la premiere version en x.y.z et avec des bornes de compatibilité spip bien défini 5 years ago
.gitattributes Pouvoir inclure le bloc des paramètres d'accessibilité dans les pages du site grâce au module d'habillage. 5 years ago
.gitignore Nouveau thème "Zen" pour eva-web 11 years ago
eva_habillage_administrations.php Pouvoir inclure le bloc des paramètres d'accessibilité dans les pages du site grâce au module d'habillage. 5 years ago
eva_habillage_fonctions.php Je passe avec accord de l'auteur le necessite en 4.2.1 car il s'agit de la premiere version en x.y.z et avec des bornes de compatibilité spip bien défini 5 years ago
eva_habillage_pipeline.php code mort, indentation 7 years ago
paquet.xml EVA est compatible SPIP 3.2, on change donc les bornes dans les paquets et on incrémente les numéros de version 3 years ago