Browse Source

chargé les v php 5 pour php 5 et plus

v1 v1.8.11
Maïeul Rouquette 5 years ago
parent
commit
0eb7c0bec0
  1. 2
      classes/facteur.php
  2. 4
      plugin.xml

2
classes/facteur.php

@ -12,7 +12,7 @@ include_spip('inc/charsets');
include_spip('inc/filtres');
if (!class_exists('PHPMailer')) {
if (intval(phpversion()) == 5) {
if (intval(phpversion()) >= 5) {
include_spip('phpmailer-php5/class.phpmailer');
include_spip('phpmailer-php5/class.smtp');
} else {

4
plugin.xml

@ -7,7 +7,7 @@
</nom>
<slogan>Il distribue votre courrier</slogan>
<auteur>Collectif SPIP</auteur>
<version>1.8.10</version>
<version>1.8.11</version>
<version_base>1.1</version_base>
<etat>stable</etat>
<licence>GPL</licence>
@ -45,4 +45,4 @@
</bouton>
<necessite id="SPIP" version="[2.0.3;2.1.99]" />
<utilise id="bando" version="[;]" />
</plugin>
</plugin>

Loading…
Cancel
Save