Browse Source

Le plug est pour spip 3.0.0 mini, donc "tw" ne peut être plus petit que 0.8.7 (version native) spip 3.0.0

http://zone.spip.org/trac/spip-zone/browser/_core_/tags/spip-3.0.0/plugins/textwheel/paquet.xml#L4
Je fais un z+1 car le dernier commit à été pour un changement d'état sans up
svn/root/tags/v3.1.0
spip.franck@lien-d-amis.net 7 years ago
parent
commit
7207efdff7
  1. 6
      paquet.xml

6
paquet.xml

@ -1,7 +1,7 @@
<paquet
prefix="faq"
categorie="edition"
version="3.0.9"
version="3.0.10"
etat="stable"
compatibilite="[3.0.0;3.1.*]"
logo="faq_logo-128.png"
@ -17,10 +17,10 @@
<licence lien="http://www.gnu.org/licenses/gpl-3.0.html">GPL 3</licence>
<copyright>2009-2015</copyright>
<necessite nom="tw" compatibilite="[0.3.1;[" />
<necessite nom="tw" compatibilite="[0.8.11;[" />
<pipeline nom="insert_head_css" inclure="faq_pipelines.php" />
<pipeline nom="insert_head" inclure="faq_pipelines.php" />
<pipeline nom="porte_plume_lien_classe_vers_icone" inclure="faq_pipelines.php" />
<pipeline nom="porte_plume_barre_pre_charger" inclure="faq_pipelines.php" />
</paquet>
</paquet>
Loading…
Cancel
Save