Browse Source

Version 4.12.4 : garder le define pour compatibilité ascendante avec les plugins/squelettes qui l'utilisaient avant que la lib soit embarquée directement dans le plugin

svn/root/tags/v4.47.18
brunobergot@gmail.com 9 years ago
parent
commit
1cc20a4621
  1. 3
      gis_options.php
  2. 2
      paquet.xml

3
gis_options.php

@ -2,6 +2,9 @@
if (!defined('_ECRIRE_INC_VERSION')) return;
// pour compat cf http://zone.spip.org/trac/spip-zone/changeset/79911/
define('_DIR_LIB_GIS',find_in_path('lib/leaflet/'));
$GLOBALS['logo_libelles']['id_gis'] = _T('gis:libelle_logo_gis');
$config = @unserialize($GLOBALS['meta']['gis']);

2
paquet.xml

@ -1,7 +1,7 @@
<paquet
prefix="gis"
categorie="divers"
version="4.12.3"
version="4.12.4"
schema="2.0.4"
etat="stable"
compatibilite="[3.0.0;3.0.*]"

Loading…
Cancel
Save