Browse Source

version 4.8.6 : correction du script de la lib de clustering, on passe en stable pour la peine :)

svn/root/tags/v4.47.18
brunobergot@gmail.com 10 years ago
parent
commit
43c612728e
  1. 2
      gis_options.php
  2. 6
      paquet.xml

2
gis_options.php

@ -2,7 +2,7 @@
if (!defined('_ECRIRE_INC_VERSION')) return;
define('_DIR_LIB_GIS','lib/leaflet-gis-4.8.5/');
define('_DIR_LIB_GIS','lib/leaflet-gis-4.8.6/');
$GLOBALS['logo_libelles']['id_gis'] = _T('gis:libelle_logo_gis');

6
paquet.xml

@ -1,9 +1,9 @@
<paquet
prefix="gis"
categorie="divers"
version="4.8.5"
version="4.8.6"
schema="2.0.3"
etat="test"
etat="stable"
compatibilite="[3.0.0;3.0.*]"
logo="images/gis.png"
documentation="http://contrib.spip.net/4189"
@ -29,7 +29,7 @@
<utilise nom="selecteur_generique" compatibilite="[1.12;]" />
<necessite nom="saisies" compatibilite="[1.19.0;]" />
<lib nom="leaflet-gis-4.8.5" lien="http://contrib.spip.net/IMG/zip/leaflet-gis-4.8.5.zip" />
<lib nom="leaflet-gis-4.8.6" lien="http://contrib.spip.net/IMG/zip/leaflet-gis-4.8.6.zip" />
<pipeline
nom="declarer_tables_interfaces"

Loading…
Cancel
Save