Browse Source

version 4.1.11 : maj de la lib leaflet gis (leaflet 0.4.5 + leaflet providers + leaflet plugins) + quelques corrections d'erreurs js sous ie

svn/root/tags/v4.47.18
brunobergot@gmail.com 10 years ago
parent
commit
c4d80d9362
  1. 2
      gis_options.php
  2. 4
      paquet.xml

2
gis_options.php

@ -2,7 +2,7 @@
if (!defined('_ECRIRE_INC_VERSION')) return;
define('_DIR_LIB_GIS','lib/leaflet-gis-4.1.1/');
define('_DIR_LIB_GIS','lib/leaflet-gis-4.1.11/');
$GLOBALS['logo_libelles']['id_gis'] = _T('gis:libelle_logo_gis');

4
paquet.xml

@ -1,7 +1,7 @@
<paquet
prefix="gis"
categorie="divers"
version="4.1.10"
version="4.1.11"
schema="2.0.2"
etat="test"
compatibilite="[3.0.0;3.0.*]"
@ -28,7 +28,7 @@
<utilise nom="selecteur_generique" compatibilite="[1.12;]" />
<necessite nom="saisies" compatibilite="[1.19.0;]" />
<lib nom="leaflet-gis-4.1.1" lien="https://github.com/downloads/brunob/Leaflet/leaflet-gis-4.1.1.zip" />
<lib nom="leaflet-gis-4.1.11" lien="https://github.com/downloads/brunob/Leaflet/leaflet-gis-4.1.11.zip" />
<pipeline
nom="declarer_tables_interfaces"

Loading…
Cancel
Save