Browse Source

un v2.0, pour SPIP 4++ seulement

dev/v2
Maïeul 10 months ago
parent
commit
ab7c16b4ff
  1. 12
      paquet.xml

12
paquet.xml

@ -1,9 +1,9 @@
<paquet
prefix="inserer_modeles"
categorie="edition"
version="1.4.5"
version="2.0.0"
etat="stable"
compatibilite="[3.0.0;4.0.*]"
compatibilite="[4.0.0;4.1.*]"
logo="prive/themes/spip/images/modele-32.png"
documentation="https://contrib.spip.net/?article3631"
>
@ -23,9 +23,9 @@
<pipeline nom="formulaire_fond" inclure="inserer_modeles_pipelines.php" />
<pipeline nom="recuperer_fond" inclure="inserer_modeles_pipelines.php" />
<necessite nom="saisies" compatibilite="[3.50.2;[" />
<necessite nom="verifier" compatibilite="[0.1.10;[" />
<necessite nom="yaml" compatibilite="[1.5.1;[" />
<necessite nom="saisies" compatibilite="[4.0.0;[" />
<necessite nom="verifier" compatibilite="[2.0.0;[" />
<necessite nom="yaml" compatibilite="[3.0.0;[" />
<utilise nom="mediabox" compatibilite="[0.8.1;[" />
<utilise nom="mediabox" compatibilite="[2.0.0;[" />
</paquet>

Loading…
Cancel
Save