Browse Source

- Suite à un problème de sécu concernant facteur, je monte la version mini des necessites pour réduire le risque que les gens aient une version de facteur à risque.

- Je monte aussi la version mini des utilises, ce qui aura pour incidence une désactivation de facteur si les gens ne le mettent pas également à jour ( à voir si c'est une bonne idée), je pars du principe que le mieux, c'est une désactivation, plutôt que d'avoir un plug à problème

- A savoir que je n'ai fait la mise à jour que pour la version de facteur qui est pour spip 3.0.0 mini
https://zone.spip.org/trac/spip-zone/changeset/109788
v1
spip.franck@lien-d-amis.net 5 years ago
parent
commit
6449feee91
  1. 4
      paquet.xml

4
paquet.xml

@ -1,7 +1,7 @@
<paquet
prefix="mailsubscribers"
categorie="communication"
version="1.10.0"
version="1.10.1"
etat="stable"
compatibilite="[3.0.0;3.2.*]"
logo="prive/themes/spip/images/mailsubscriber-32.png"
@ -28,5 +28,5 @@
<pipeline nom="taches_generales_cron" inclure="mailsubscribers_pipelines.php" />
<menu nom="mailsubscribers" titre="mailsubscriber:titre_mailsubscribers" parent="menu_activite" icone="images/mailsubscriber-16.png" action="mailsubscribers" />
<necessite nom="facteur" compatibilite="[3.4.7;]" />
<necessite nom="facteur" compatibilite="[3.5.2;]" />
</paquet>
Loading…
Cancel
Save