17 Commits (master)

Author SHA1 Message Date
Cerdic b8e45c502a v0.4.1 compatible SPIP 4.1 avec des icones png/svg homogenes 7 months ago
erational c25d60453c [ui] compat SPIP 4.0 + icone aux couleurs charte 2 years ago
Cerdic d888cef0a1 Compatibilite 3.3, version 2 years ago
Cerdic a09fb2743d Une nouvelle icone SVG puisqu'on est là 2 years ago
Cerdic d2c47326ce renommage variable interne a la saisie, sans consequence pour son utilisation 2 years ago
spip.franck@lien-d-amis.net 5d022ae794 Changement de la version de "saisie" sauf sur les branches suite à discutions https://zone.spip.net/trac/spip-zone/changeset/116243/spip-zone :) 3 years ago
cedric@yterium.com c90f806510 svn merge -r116113:116112 . sur _plugins_ pour revert r116113 apres discussion avec Franckie 3 years ago
spip.franck@lien-d-amis.net 85b9ea6f30 Ne devrait pas y avoir de problème car il n'y avait pas de borne max, et comme ça, nous sommes sûr que les gens auront une version secu 3 years ago
spip.franck@lien-d-amis.net f5c6dc097d - Je monte la version de saisie (en gardant la même branche pour réduire le risque de casse) pour être certain que si un jour, un commit qui concerne l'un des plug et saisie, que la version de saisies soit une version sûr ! 4 years ago
spip.franck@lien-d-amis.net 562995160a Je monte la version de "saisies" à 1.14.1 car avant il n'était pas dit compatible spip 3.0.0 et en plus avant les borne, c'était un peu n'importe quoi 5 years ago
marcimat@rezo.net ca011a513c Devrait être compatible 3.2 5 years ago
spip.franck@lien-d-amis.net 0d8cc43324 Liens de docs en https à la place de http, plus broutilles 6 years ago
cedric@yterium.com cf4e477ba1 utiliser les valeurs par defaut dans l'edition du document 7 years ago
cedric@yterium.com 6044aa86b0 Compatibilite SPIP 3.1 + formulaire edition document plus ergonomique/accessible 7 years ago
cedric@yterium.com 261e468c14 Installation du plugin : mettre le champ podcast a DEFAULT 'non' en base, pour eviter de diffuser d'un coup toute la base de document (ou du moins les 20 derniers sons) alors qu'on a encore rien configuré. 8 years ago
spip.franck@lien-d-amis.net 986e676c66 De préférence, il faut mettre 3.0.* et non 3.0.99 dans paquet.xml 9 years ago
kent1@arscenic.info ee9aedcb63 Le plugin de podcast développé à l'origine pour MediaSPIP 10 years ago