Browse Source

V1.1.4 : Compatibilité SPIP 3.3

tags/v1.1.4
jeanmarie 6 months ago
parent
commit
6b93db8e5b
2 changed files with 22 additions and 2 deletions
  1. +20
    -0
      paquet.xml
  2. +2
    -2
      plugin.xml

+ 20
- 0
paquet.xml View File

@@ -0,0 +1,20 @@
<paquet
prefix="pp_loremipsum"
categorie="edition"
version="1.1.4"
etat="stable"
compatibilite="[2.0.0;3.3.*]"
logo="images/pp_loremipsum.png"
>
<nom>Lorem Ipsum pour Porte Plume</nom>

<auteur>Matthieu Marcillaud</auteur>
<copyright>2007</copyright>
<licence>GPL</licence>

<pipeline nom="porte_plume_barre_pre_charger" inclure="pp_loremipsum_pipelines.php" />
<pipeline nom="porte_plume_lien_classe_vers_icone" inclure="pp_loremipsum_pipelines.php" />

<necessite nom="porte_plume" compatibilite="[0.18.0;]" />

</paquet>

+ 2
- 2
plugin.xml View File

@@ -4,7 +4,7 @@
<auteur>Matthieu Marcillaud</auteur>
<licence>&#169; 2007 - GPL</licence>
<lien></lien>
<version>1.1.3</version>
<version>1.1.4</version>
<etat>stable</etat>
<description>
Cette extension ajoute des boutons pour cr&#233;er du texte factice dans la barre d'outil de SPIP.
@@ -19,7 +19,7 @@
<nom>porte_plume_lien_classe_vers_icone</nom>
<inclure>pp_loremipsum_pipelines.php</inclure>
</pipeline>
<necessite id="spip" version="[2.0.0;3.2.99]" />
<necessite id="spip" version="[2.0.0;3.3.99]" />
<necessite id="porte_plume" />
<categorie>edition</categorie>
</plugin>

Loading…
Cancel
Save