Browse Source

Le plug est pour spip 3.1 minimum, donc la version minimum de chosen ne peut être plus petite que 1.5.1

http://zone.spip.org/trac/spip-zone/browser/_plugins_/chosen/trunk/paquet.xml?rev=88198
svn/root/tags/v2.1.0
spip.franck@lien-d-amis.net 6 years ago
parent
commit
2b9e70ed47
  1. 4
      paquet.xml

4
paquet.xml

@ -3,7 +3,7 @@
categorie="outil"
version="1.8.3"
etat="test"
compatibilite="[3.1.0-dev;3.1.*]"
compatibilite="[3.1.0;3.1.*]"
logo="prive/themes/spip/images/roles-64.png"
documentation="http://contrib.spip.net/?article4199"
>
@ -20,5 +20,5 @@
<pipeline nom="header_prive_css" inclure="roles_pipelines.php" />
<pipeline nom="insert_head_css" inclure="roles_pipelines.php" />
<necessite nom="chosen" compatibilite="[1.0.0;]" />
<necessite nom="chosen" compatibilite="[1.5.1;]" />
</paquet>

Loading…
Cancel
Save