Browse Source

up de y + il est temps d'arret de supporter une version de SPIP qui n'est plus supportée, fonctionnant sur des versions de PHP qui ne sont plus supportées

pull/7/head v1.14.0
Maïeul 9 months ago
parent
commit
3f2a509e9d
  1. 4
      paquet.xml
  2. 31
      plugin.xml

4
paquet.xml

@ -1,9 +1,9 @@
<paquet
prefix="verifier"
categorie="outil"
version="1.13.1"
version="1.14.0"
etat="stable"
compatibilite="[2.0.10;3.3.*]"
compatibilite="[3.1.0;3.3.*]"
logo="images/verifier-128.png"
documentation="https://contrib.spip.net/Verifier"
>

31
plugin.xml

@ -1,31 +0,0 @@
<plugin>
<nom>
<multi>
[fr]API de v&#233;rification
[en]Control API
</multi>
</nom>
<slogan>Une API g&#233;n&#233;rique pour v&#233;rifier une valeur</slogan>
<auteur>[Les Développements Durables->http://www.ldd.fr]</auteur>
<icon>images/verifier-128.png</icon>
<licence>GPL v3</licence>
<version>1.13.1</version>
<etat>stable</etat>
<description>
<multi>
[fr]Fournit une fonction unique <code>verifier($valeur, $type, $options, &$valeur_normalisee)</code> permettant de tester la validit&#233; d'une valeur.
[en]Provides a unique function <code>verifier($value, $type, $options, &$valeur_normalisee)</code> to test the validity of a value.
</multi>
</description>
<prefix>verifier</prefix>
<lien>https://contrib.spip.net/Verifier</lien>
<pipeline>
<nom>verifier</nom>
<action></action>
</pipeline>
<necessite id="SPIP" version="[2.0.10;3.3.99]" />
<utilise id="yaml" version="[1.5.0;]" />
<categorie>outil</categorie>
<fonctions>verifier_fonctions.php</fonctions>
<traduire gestionnaire="salvatore" module="verifier" reference="fr" />
</plugin>
Loading…
Cancel
Save