Browse Source

Pompier pin pon : le commit 3f2a509e9d avait viré la compat SPIP 2 ok, mais en passant directement à 3.1 ! Et non pas 3.0, alors que Saisies *qui nécessite Vérifier en version mini 1.14* est toujours marqué comme ok pour SPIP 3.0 en branche V3 ! Ce qui faisait que quand on mettait à jour Saisies… ça le désactivait immédiatement car incompatible avec la version de Vérifier qui elle n'a rien pour SPIP 3.0 à partir de 1.14 ! Et du coup ça désactivait en cascade tous les plugins qui nécessitent Saisies… Bref le gros gros bazar, surtout en prod, alors que ça le fait juste en mettant à jour à priori safement par SVP.

v1 v1.16.4
RastaPopoulos 1 year ago
parent
commit
8b2006f05f
  1. 4
      paquet.xml

4
paquet.xml

@ -1,9 +1,9 @@
<paquet
prefix="verifier"
categorie="outil"
version="1.16.3"
version="1.16.4"
etat="stable"
compatibilite="[3.1.0;4.0.*]"
compatibilite="[3.0.0;4.0.*]"
logo="images/verifier-128.png"
documentation="https://contrib.spip.net/Verifier"
>

Loading…
Cancel
Save