Browse Source

Le squelettes vient de sortir et est encore en "test", j'en profite donc pour mettre album en version 2.3.0 (minimum pour spip 3.0) et quitte à faire, je monte les necessite à la dernière version car ils sont aussi compatible spip 3.0 et comme le plug est dit compatible spip 3.3...

svn/root/tags/v0.4.24
spip.franck@lien-d-amis.net 2 years ago
parent
commit
d9e12c47a3
  1. 14
      paquet.xml

14
paquet.xml

@ -1,7 +1,7 @@
<paquet
prefix="spipr_educ"
categorie="squelette"
version="0.4.18"
version="0.4.19"
etat="test"
compatibilite="[3.0.0;3.3.*]"
logo="img/spipr_dist-32.png"
@ -15,14 +15,14 @@
<auteur mail="johan.pustoch@ac-caen.fr" lien="https://contrib.spip.net/?auteur7949">Johan Pustoch</auteur>
<auteur mail="olivier.gautier@ac-rouen.fr" lien="spip.ac-rouen.fr/?_Olivier-Gautier_">Olivier Gautier</auteur>
<necessite nom="Zcore" compatibilite="[2.5.0;[" />
<necessite nom="lesscss" compatibilite="[0.7.0;[" />
<necessite nom="comments" compatibilite="[3.3.2;[" />
<necessite nom="bootstrap" compatibilite="[1.5.13;[" />
<necessite nom="Zcore" compatibilite="[2.8.1;[" />
<necessite nom="lesscss" compatibilite="[1.4.4;[" />
<necessite nom="comments" compatibilite="[3.4.13;[" />
<necessite nom="bootstrap" compatibilite="[1.5.17;[" />
<necessite nom="spip_proprio" compatibilite="[1.70.5;[" />
<necessite nom="adaptive_images" compatibilite="[1.9.2;[" />
<necessite nom="adaptive_images" compatibilite="[1.12.2;[" />
<utilise nom="albums" compatibilite="[1.0.0;[" />
<utilise nom="albums" compatibilite="[2.3.0;[" />
<pipeline nom="declarer_tables_interfaces" inclure="spipr_educ_pipeline.php" />
<pipeline nom="affiche_milieu" inclure="spipr_educ_pipeline.php" />

Loading…
Cancel
Save