Browse Source

Le squelette est pour spip 3.2 mini, donc je monte la version de belle puce pour avoir une version mini compatible et quitte à faire, je mets les dernières versions concernant les necessites avec accord de l'auteur

svn/root
spip.franck@lien-d-amis.net 3 years ago
parent
commit
8aa8a47dfe
  1. 12
      paquet.xml

12
paquet.xml

@ -1,7 +1,7 @@
<paquet
prefix="ueno"
categorie="squelette"
version="1.0.1"
version="1.0.2"
etat="stable"
compatibilite="[3.2.0;3.2.*]"
logo="img/ueno.png"
@ -11,11 +11,11 @@
<!-- Squelette Ueno -->
<auteur lien="https://www.erational.org">erational</auteur>
<necessite nom="bellespuces" compatibilite="[0.1.0;]" />
<necessite nom="oembed" compatibilite="[2.0.0;]" />
<necessite nom="saisies" compatibilite="[2.18.0;]" />
<necessite nom="crayons" compatibilite="[1.26.15;]" />
<necessite nom="metasplus" compatibilite="[2.0.0;]" />
<necessite nom="bellespuces" compatibilite="[0.1.7;]" />
<necessite nom="oembed" compatibilite="[2.0.10;]" />
<necessite nom="saisies" compatibilite="[3.29.0;]" />
<necessite nom="crayons" compatibilite="[1.26.19;]" />
<necessite nom="metasplus" compatibilite="[2.3.1;]" />
<menu nom="configurer_ueno" titre="ueno:titre_page_configurer_ueno" parent="menu_squelette" icone="images/ueno-16.png" />
</paquet>

Loading…
Cancel
Save