You can not select more than 25 topics Topics must start with a letter or number, can include dashes ('-') and can be up to 35 characters long.
Salvatore cb8954d3f7 [Salvatore] [source:plugins/pluginspip/lang/ paquet-pluginspip] Export depuis https://trad.spip.net de la langue fr 3 weeks ago
aside page des telechargements 2 months ago
content on ne liste plus toutes les versions compatibles de tous les paquets sur la page d'un plugin, mais uniquement si il y a un paquet compatible avec la version recherchee (par defaut la derniere version stable), et on mets en gras aussi la version recherchee dans les compats de chaque paquet + transmettre compatible_spip quand on clic sur un plugin depuis la liste des plugins 1 month ago
extra bloc extra 2 months ago
footer fix de r119399 sans quoi vertebres n'était pas dans la liste à exclure 2 months ago
formulaires on ne liste plus toutes les versions compatibles de tous les paquets sur la page d'un plugin, mais uniquement si il y a un paquet compatible avec la version recherchee (par defaut la derniere version stable), et on mets en gras aussi la version recherchee dans les compats de chaque paquet + transmettre compatible_spip quand on clic sur un plugin depuis la liste des plugins 1 month ago
head Un peu de ménage dans les fichiers inutiles. 6 years ago
head_js on passe en BS4+scss : on pose la base, tout est casse 2 months ago
header widht/height perf issue 2 months ago
images une icone svg par defaut pour les depots 2 months ago
inclure on ne liste plus toutes les versions compatibles de tous les paquets sur la page d'un plugin, mais uniquement si il y a un paquet compatible avec la version recherchee (par defaut la derniere version stable), et on mets en gras aussi la version recherchee dans les compats de chaque paquet + transmettre compatible_spip quand on clic sur un plugin depuis la liste des plugins 1 month ago
liste on ne liste plus toutes les versions compatibles de tous les paquets sur la page d'un plugin, mais uniquement si il y a un paquet compatible avec la version recherchee (par defaut la derniere version stable), et on mets en gras aussi la version recherchee dans les compats de chaque paquet + transmettre compatible_spip quand on clic sur un plugin depuis la liste des plugins 1 month ago
masques Création d'une branche pour utilisation du plugin SVP 9 years ago
plugins/pluginspip [Salvatore] [source:plugins/pluginspip/lang/ paquet-pluginspip] Export depuis https://trad.spip.net de la langue fr 3 weeks ago
theme liste compat 1 month ago
top icones SVG et ajustement des marges sur le top 2 months ago
.gitattributes une icone svg par defaut pour les depots 2 months ago
.gitignore decoupage en Z, bugs compris 9 years ago
aide.html Quelques modifications suite à celles de SVP et de SVP Stats. 8 years ago
aide_fonctions.php Comme je ne pas corriger les www.spip-contrib.net dans certains plugins car les paquets font référence à un tag, j'ajoute cette détection comme c'était initialement. 11 months ago
backend-paquets.html plus de double pipe sur les filtres images 4 years ago
htaccess.txt mise a jour du htaccess (modernisation) 2 months ago
mes_options.php la globale est initialisee dans le fichier optiosn du plugin 2 months ago
plugin.html boucler la page d'un plugin 2 months ago