Browse Source

les plug ne sont que pour spip 3.1, donc les utilises doivent avoir une version qui fonctionne en 3.1, j'ai donc fait un up en prenant la première dispo quand il s'agit d'utilise qui ne sont pas dans les plugin dist

a savoir pour "memoization" http://zone.spip.org/trac/spip-zone/changeset/86034/_plugins_/memoization
et pour yaml:
http://zone.spip.org/trac/spip-zone/changeset/85882/_plugins_/yaml
svn/root/tags/spip-3.1.1/plugins/breves
spip.franck@lien-d-amis.net 6 years ago
parent
commit
a15c60138c
  1. 2
      paquet.xml

2
paquet.xml

@ -31,7 +31,7 @@
<pipeline nom="affiche_milieu" inclure="breves_pipelines.php" />
<pipeline nom="ieconfig_metas" inclure="breves_ieconfig.php" />
<utilise nom="mots" />
<utilise nom="mots" compatibilite="[2.7.8;]" />
<menu nom="breves" titre="breves:icone_breves" parent="menu_edition" icone="images/breve-16.png" />
<menu nom="breve_creer" titre="breves:icone_nouvelle_breve" parent="outils_rapides" icone="images/breve-new-16.png" action="breve_edit" parametres="new=oui&amp;id_rubrique=@id_secteur@" />

Loading…
Cancel
Save