Browse Source

- Les plugins-dist de spip 3.2 ne sont pas supposé avoir de support pour qu'il fonctionne avec spip 3.1, donc, j'ai fait un z+1 quand il y avait déjà un "y" de différence entre spip 3.1 et 3.2 sinon, j'ai fait un y+1, ainsi il sera toujours possible de faire des corrections d'éventuel bugs future qui ne concernerait que les plugs de la version 3.1

- La version de mini de compatibilité est maintenant 3.2.0-dev, comme, ça, quand l'alpha sortira, cela devrait être bon (quand la version 3.2.0 stable sortira, je mettrais 3.2.0 comme version mini)
- Il y avait aussi un ou deux mots avec des accents comme par exemple è j'ai fait le changement pour y mettre à la place è ou autres
svn/root/tags/plugins/msie_compat/1.3.0 v1.3.0
spip.franck@lien-d-amis.net 5 years ago
parent
commit
c5b26827cf
  1. 8
      paquet.xml

8
paquet.xml

@ -1,11 +1,11 @@
<paquet
prefix="msie_compat"
categorie="outil"
version="1.2.1"
version="1.3.0"
etat="stable"
compatibilite="[3.1.0;3.1.*]"
compatibilite="[3.2.0-dev;3.2.*]"
logo="images/msiecompat-32.png"
>
>
<nom>Support vieux navigateurs</nom>
<!-- PNG et sélecteurs CSS pour les vieux navigateurs -->
@ -23,4 +23,4 @@
<pipeline nom="affiche_milieu" inclure="msie_compat.php" />
<pipeline nom="insert_head" action="insert_head" inclure="msie_compat.php" />
<pipeline nom="ieconfig_metas" inclure="msie_compat_ieconfig.php" />
</paquet>
</paquet>
Loading…
Cancel
Save