jquery.autocomplete #3283

Closed
opened 8 years ago by Franck · 1 comments
Franck commented 8 years ago

Bonsoir
Le plug utilise jQuery Autocomplete plugin 1.1, cette version semble ne plus avoir de support.
http://bassistance.de/jquery-plugins/jquery-plugin-autocomplete
http://www.learningjquery.com/2010/06/autocomplete-migration-guide

Sont successeur semble être:
http://jqueryui.com/autocomplete
Pour spip 3.1, ne faudrait il pas faire une mise à jour du plug ?
Franck

Bonsoir Le plug utilise jQuery Autocomplete plugin 1.1, cette version semble ne plus avoir de support. http://bassistance.de/jquery-plugins/jquery-plugin-autocomplete http://www.learningjquery.com/2010/06/autocomplete-migration-guide Sont successeur semble être: http://jqueryui.com/autocomplete Pour spip 3.1, ne faudrait il pas faire une mise à jour du plug ? Franck
Owner

Mis en place par http://zone.spip.org/trac/spip-zone/changeset/85124

Statut changé à Fermé

Mis en place par http://zone.spip.org/trac/spip-zone/changeset/85124 **Statut changé à Fermé**
Sign in to join this conversation.
No Milestone
No Assignees
2 Participants
Notifications
Due Date

No due date set.

Dependencies

This issue currently doesn't have any dependencies.

Loading…
There is no content yet.