Spip_loader : afficher la version qui va être installée #2852

Closed
opened 11 years ago by yannx.spip · 3 comments

Pour informer de la version SPIP qui va etre chargée,
un "hack" rapide mais pratique
voir http://www.spippourlesnuls.fr/?spip_loader,184

spip_loader.php 2.4.2[+718]
."( "._CHEMIN_FICHIER_ZIP." ) "

Rappelé par Marcimat
Peut-etre affiner le controle pour afficher la branche de SPIP (2. ou 3.) qui va se charger !

Pour informer de la version SPIP qui va etre chargée, un "hack" rapide mais pratique voir http://www.spippourlesnuls.fr/?spip_loader,184 spip_loader.php 2.4.2[+718] ."( "._CHEMIN_FICHIER_ZIP." ) " Rappelé par Marcimat Peut-etre affiner le controle pour afficher la branche de SPIP (2. ou 3.) qui va se charger !
Owner

Version cible mise à 3.1

**Version cible mise à 3.1**
Poster

Et la version patchée que j'utilise...

Et la version patchée que j'utilise...
Owner

corrigé par http://zone.spip.org/trac/spip-zone/changeset/83756.

on affiche la version et on précise si on lance une installation ou mise à jour.

Statut changé à Fermé

corrigé par http://zone.spip.org/trac/spip-zone/changeset/83756. on affiche la version et on précise si on lance une installation ou mise à jour. **Statut changé à Fermé**
Sign in to join this conversation.
No Milestone
No project
No Assignees
3 Participants
Notifications
Due Date

No due date set.

Dependencies

This issue currently doesn't have any dependencies.

Loading…
There is no content yet.