spip_loader.php et IE8 (oui.... les pros du C/S traditionnels l'exigent !) #3024

Closed
opened 10 years ago by yannx.spip · 7 comments

Le lancement de spip_loader.php boucle sur le :
spip_loader.php?etape=fichier&chemin=spip/stable/spip-3.0.zip&dest=&range=0
(il se reactive en restant toujours à range=0 !!)

P.S.N'oubliez pas qu'en entreprises, et surtout dans les administrations,
un vieil IE reste obligatoire pour certains programmes applicatifs...
(helas, mais impossible à renverser..)

Le lancement de spip_loader.php boucle sur le : spip_loader.php?etape=fichier&chemin=spip/stable/spip-3.0.zip&dest=&range=0 (il se reactive en restant toujours à range=0 !!) P.S.N'oubliez pas qu'en entreprises, et surtout dans les administrations, un vieil IE reste obligatoire pour certains programmes applicatifs... (helas, mais impossible à renverser..)

Bonjour
Je l'ajoute à ce ticket, car il est possible que cela soit le même problème.

Spip_loader ne fonctionne pas avec IE11, je viens de faire le test en php 5.4.21 chez OVH
Je clique sur "commencer l'installation" et le pourcentage n'apparait même pas.
A savoir que à la racine du site, j'ai la céation d'un dossier "SPIP-branche-3.0.zip" d'une taille de 9 253 006 octets et d'un dossier commençant par zip_

Par contre, si je lance spip_loader avec firefox 26, je n'ai aucun problème.

Il y a aussi des notices si j'ai configurer mes options, mais bon, ça c'est autre chose.

Cordialement, Franck

Bonjour Je l'ajoute à ce ticket, car il est possible que cela soit le même problème. Spip_loader ne fonctionne pas avec IE11, je viens de faire le test en php 5.4.21 chez OVH Je clique sur "commencer l'installation" et le pourcentage n'apparait même pas. A savoir que à la racine du site, j'ai la céation d'un dossier "SPIP-branche-3.0.zip" d'une taille de 9 253 006 octets et d'un dossier commençant par zip_ Par contre, si je lance spip_loader avec firefox 26, je n'ai aucun problème. Il y a aussi des notices si j'ai configurer mes options, mais bon, ça c'est autre chose. Cordialement, Franck

Avec ou sans rapport, spip_loader n'a pas marché (pour FF26 sous Ubuntu 13.10). Un fichier pclzip.php et un tradloader.php étaient installés à la racine puis un long moulinage révèlait une err500. Aucun log spécifique dans tmp.

Avec ou sans rapport, spip_loader n'a pas marché (pour FF26 sous Ubuntu 13.10). Un fichier pclzip.php et un tradloader.php étaient installés à la racine puis un long moulinage révèlait une err500. Aucun log spécifique dans tmp.
b_b commented 9 years ago
Owner

`jluc je dirais sans rapport, d'autant plus que chez moi avec le même environnement ça fonctionne très bien à condition bien sûr d'avoir php5 dispo.

`jluc je dirais sans rapport, d'autant plus que chez moi avec le même environnement ça fonctionne très bien à condition bien sûr d'avoir php5 dispo.
Fil commented 9 years ago
Owner

que signifie C/S ?

que signifie C/S ?
Owner

Version cible mise à 3.1

**Version cible mise à 3.1**

Juste pour dire que la version 2.5.5 de spip_loader fonctionne très bien sous internet explore 11 et windows 8.1 :-)

Juste pour dire que la version 2.5.5 de spip_loader fonctionne très bien sous internet explore 11 et windows 8.1 :-)
b_b commented 8 years ago
Owner

IE8 n'est plus supporté depuis le 8 avril 2014, cf http://fr.wikipedia.org/wiki/Internet_Explorer#Internet_Explorer_8 => on ferme.
Statut changé à Fermé

IE8 n'est plus supporté depuis le 8 avril 2014, cf http://fr.wikipedia.org/wiki/Internet_Explorer#Internet_Explorer_8 => on ferme. **Statut changé à Fermé**
Sign in to join this conversation.
No Milestone
No project
No Assignees
6 Participants
Notifications
Due Date

No due date set.

Dependencies

This issue currently doesn't have any dependencies.

Loading…
There is no content yet.