Appache 2.4 compatibilité #3446

Closed
opened 8 years ago by miros · 2 comments
miros commented 8 years ago

Création des .htaccess en fonction de la version de Apache.
A partir de la 2.4 les directives "denied from all" deviennent "all denied"

Il faudrait retoucher la function verifier_htaccess

Attention la fonction apache-get-version ne fonctionnera pas pour la version si Apache est en mode Prod !

Création des .htaccess en fonction de la version de Apache. A partir de la 2.4 les directives "denied from all" deviennent "all denied" Il faudrait retoucher la function verifier_htaccess Attention la fonction apache-get-version ne fonctionnera pas pour la version si Apache est en mode Prod !
Owner

Version cible mise à 3.1

**Version cible mise à 3.1**
Poster

Appliqué par commit r22520.
Statut changé à Fermé

Appliqué par commit r22520. **Statut changé à Fermé**
Sign in to join this conversation.
No Milestone
No project
No Assignees
2 Participants
Notifications
Due Date

No due date set.

Dependencies

This issue currently doesn't have any dependencies.

Loading…
There is no content yet.