en local sous wamp warning bloquant à l'install #3458

Closed
opened 8 years ago by Jack31 · 5 comments
Jack31 commented 8 years ago

Après l'Installation d'un SPIP 3.1 avec spip_loader.php j'ai ce warning :
Warning: include_once(./../D:/wamp/www/lecteurpgn/ecrire/balise/formulaire_.php): failed to open stream: Invalid argument in D:\wamp\www\lecteurpgn\ecrire\public\evaluer_page.php(46) : eval()'d code on line 139
En local PC sous W7, Wamp
Php 5.5.12, sqlite3
idem en mysql

Après l'Installation d'un SPIP 3.1 avec spip_loader.php j'ai ce warning : Warning: include_once(./../D:/wamp/www/lecteurpgn/ecrire/balise/formulaire_.php): failed to open stream: Invalid argument in D:\wamp\www\lecteurpgn\ecrire\public\evaluer_page.php(46) : eval()'d code on line 139 En local PC sous W7, Wamp Php 5.5.12, sqlite3 idem en mysql
Poster

En redescendant en r22158 ça remarche de nouveau.
Dès qu'on repasse en r22159 c'est HS.

En redescendant en r22158 ça remarche de nouveau. Dès qu'on repasse en r22159 c'est HS.
Poster
Réglé par https://core.spip.net/projects/spip/repository/revisions/22199 :)
Owner

Merci. Clos.
Statut changé à Résolu

Merci. Clos. **Statut changé à Résolu**
b_b commented 8 years ago
Owner

-Salut Jacques, peux-tu essayer avec un SPIP à jour stp ? J'ai comme l'impression que r22199 pourrait fixer le bug.- j'ai rien dit ^^

-Salut Jacques, peux-tu essayer avec un SPIP à jour stp ? J'ai comme l'impression que r22199 pourrait fixer le bug.- j'ai rien dit ^^
b_b commented 8 years ago
Owner

Et si on fermait vraiment le ticket ;)
Statut changé à Fermé

Et si on fermait vraiment le ticket ;) **Statut changé à Fermé**
Sign in to join this conversation.
No Milestone
No project
No Assignees
3 Participants
Notifications
Due Date

No due date set.

Dependencies

This issue currently doesn't have any dependencies.

Loading…
There is no content yet.