empêcher l'upgrade en 3.1 si le code n'est plus compatible avec la version PHP #4159

Closed
opened 5 years ago by touti · 4 comments
touti commented 5 years ago
Owner

Concernant la version PHP, il reste encore 49% des sites SPIP en PHP5.3 …

Il faudrait peut-être comme sur la 3.2 empêcher l'upgrade en 3.1 si il y a incompatibilité avec la version PHP ?

voir https://blog.spip.net/Statistiques-Mars-2018.html

et notamment https://blog.spip.net/local/cache-vignettes/L672xH398/repartition_php_2018-03-22-19445.png?153004875...

Concernant la version PHP, il reste encore 49% des sites SPIP en PHP5.3 … Il faudrait peut-être comme sur la 3.2 empêcher l'upgrade en 3.1 si il y a incompatibilité avec la version PHP ? voir https://blog.spip.net/Statistiques-Mars-2018.html et notamment https://blog.spip.net/local/cache-vignettes/L672xH398/repartition_php_2018-03-22-19445.png?153004875...
Owner

Version cible mise à 3.1

**Version cible mise à 3.1**
b_b commented 4 years ago
Owner

Est-ce que cela concerne le core ou plutôt spip_loader ?

Est-ce que cela concerne le core ou plutôt spip_loader ?
Owner

Il y a prescription pour la 3.1
Statut changé à Fermé

Il y a prescription pour la 3.1 **Statut changé à Fermé**
b_b commented 2 years ago
Owner

De plus, le loader gère ça très bien maintenant, donc ça me semble bon.

De plus, le loader gère ça très bien maintenant, donc ça me semble bon.
Sign in to join this conversation.
No Milestone
No project
No Assignees
4 Participants
Notifications
Due Date

No due date set.

Dependencies

This issue currently doesn't have any dependencies.

Loading…
There is no content yet.