Ancre HTML "Haut de page" mal formée dans les statistiques #4854

Closed
opened 2 months ago by peetdu · 1 comments
peetdu commented 2 months ago

Dans ?exec=stats_visites lorsque l'on clique sur le lien d'un article, la page des stats de cet article ce charge bien, mais visuelement on reste "sur place", au lieu de revenir en haut de page.

En cause : le lien contient bien un renvoi vers une ancre #contenu en haut de page ,mais cette dernière est mal formée.
On a aujourd'hui
anchor
et il faudrait avoir
anchor

Dans ?exec=stats_visites lorsque l'on clique sur le lien d'un article, la page des stats de cet article ce charge bien, mais visuelement on reste "sur place", au lieu de revenir en haut de page. En cause : le lien contient bien un renvoi vers une ancre #contenu en haut de page ,mais cette dernière est mal formée. On a aujourd'hui <a href="#contenu" name="ajax_ancre" style="display:none;">anchor</a> et il faudrait avoir <a id="contenu" name="ajax_ancre" style="display:none;">anchor</a>
Poster

arghh...je corrige avec les balises code :
on a
<a href="#contenu" name="ajax_ancre" style="display:none;">anchor</a>
et il faudrait avoir
<a id="contenu" name="ajax_ancre" style="display:none;">anchor</a>

arghh...je corrige avec les balises code : on a `<a href="#contenu" name="ajax_ancre" style="display:none;">anchor</a>` et il faudrait avoir `<a id="contenu" name="ajax_ancre" style="display:none;">anchor</a>`
peetdu closed this issue 2 months ago
Sign in to join this conversation.
No Milestone
No project
No Assignees
1 Participants
Notifications
Due Date

No due date set.

Dependencies

This issue currently doesn't have any dependencies.

Loading…
There is no content yet.