Browse Source

Indication du require à PHP + 7.4 par défaut + up de phpstan

pull/4846/head
Matthieu Marcillaud 8 months ago
parent
commit
5ba820edb6
  1. 15
      composer.json

15
composer.json

@ -1,7 +1,18 @@
{
"require": {
"php": "^7.4 || ^8.0"
},
"require-dev": {
"dealerdirect/phpcodesniffer-composer-installer": "^0.7.1",
"spip/coding-standards": "^1.2",
"phpstan/phpstan": "^0.12.98"
"phpstan/phpstan": "^1.4",
"spip/coding-standards": "^1.2"
},
"config": {
"allow-plugins": {
"dealerdirect/phpcodesniffer-composer-installer": true
},
"platform": {
"php": "7.4.27"
}
}
}

Loading…
Cancel
Save