Browse Source

La version minimale de PHP pour SPIP 3.3 passe à PHP 7.3.

Cela fait suite à différentes discussions sur le cycle de release de SPIP.
Notre objectif (si on y arrive) est d'avoir des releases plus fréquentes (au minimum une fois par autour du moins de décembre — soit peu après la sortie d'une nouvelle version de PHP).
Les versions majeures de SPIP seront compatibles avec les versions maintenues de PHP au moment de leur sortie.
Soit à ce jour de PHP 7.3 à 8.0
decaler_niveau_titre
Matthieu Marcillaud 1 year ago
parent
commit
a61d29c618
  1. 2
      ecrire/inc_version.php

2
ecrire/inc_version.php

@ -33,7 +33,7 @@ define('_ECRIRE_INC_VERSION', "1");
error_reporting(E_ALL ^ E_NOTICE);
/** version PHP minimum exigee (cf. inc/utils) */
define('_PHP_MIN', '5.6.0');
define('_PHP_MIN', '7.3.0');
if (!defined('_DIR_RESTREINT_ABS')) {
/** le nom du repertoire ecrire/ */

Loading…
Cancel
Save