compatibilité SPIP 4 #7

Closed
cy.altern wants to merge 1 commits from spip4 into master
cy.altern commented 1 year ago
Collaborator

...testé depuis spip 4 alpha : aucun problème jusque là

...testé depuis spip 4 alpha : aucun problème jusque là
cy.altern added 1 commit 1 year ago
Owner

je serai assez tenté d'archiver la version actuelle en branche v2 et démarrer une nouvelle v3 sur le master qui serait compatible SPIP 3.2+ uniquement

je serai assez tenté d'archiver la version actuelle en branche v2 et démarrer une nouvelle v3 sur le master qui serait compatible SPIP 3.2+ uniquement
Poster
Collaborator

oui : ça semble le plus confortable pour les évolutions futures (même si ce plugin n'a pas un développement super actif ^^)

oui : ça semble le plus confortable pour les évolutions futures (même si ce plugin n'a pas un développement super actif ^^)
Owner

c'est donc acté

c'est donc acté
cerdic closed this pull request 1 year ago
Please reopen this pull request to perform a merge.
Sign in to join this conversation.
No reviewers
No Milestone
No Assignees
2 Participants
Notifications
Due Date

No due date set.

Dependencies

This pull request currently doesn't have any dependencies.

Loading…
There is no content yet.