Branches et intervalles de compat #3

Open
opened 4 months ago by tcharlss · 3 comments
Owner

La branche v2 va de Spip 3.0 à Spip 4.0
Le master (v3) est pour Spip 4.0+

Il faudrait limiter à Spip 3.2 dans la branche v2 non ?

La branche v2 va de Spip 3.0 à Spip 4.0 Le master (v3) est pour Spip 4.0+ Il faudrait limiter à Spip 3.2 dans la branche v2 non ?
Owner

Oui surement, ça a du être fait à un moment instable...

Oui surement, ça a du être fait à un moment instable...
Poster
Owner

Ok, je peux corriger vite fait alors.

Je me rends compte aussi que cette branche est pas nommée comme il faut : "2.0" au lieu de "v2" (alors que pour la branche précédente "v1" c'est bon).
On en profite pour la renommer ?

Ok, je peux corriger vite fait alors. Je me rends compte aussi que cette branche est pas nommée comme il faut : "2.0" au lieu de "v2" (alors que pour la branche précédente "v1" c'est bon). On en profite pour la renommer ?
Owner

Oui mais c'est quoi cette 2.0 pour une branche ? Non il faut mettre v2 et alors faire un tag 2.0.x suivant le paquet.xml.

Oui mais c'est quoi cette 2.0 pour une branche ? Non il faut mettre v2 et alors faire un tag 2.0.x suivant le paquet.xml.
tcharlss changed title from Branches et intervales de compat to Branches et intervalles de compat 4 months ago
Sign in to join this conversation.
No Label
No Milestone
No Assignees
2 Participants
Notifications
Due Date

No due date set.

Dependencies

This issue currently doesn't have any dependencies.

Loading…
There is no content yet.