Browse Source

fix: compatibility between apache rules and spip_loader.php v5.0.1

fix-api
JamesRezo 8 months ago
parent
commit
dfb12b8a02
  1. 1
      CHANGELOG
  2. 2
      README.md

1
CHANGELOG

@ -13,6 +13,7 @@ and this project adheres to [Semantic Versioning](https://semver.org/spec/v2.0.0
- releases upgrades (SPIP 4.0.2, SPIP 4.0.3, SPIP 4.0.4, SPIP 3.2.13)
- Spanish translation
- `<supportedversions|configuration>` model `|SupportedVersions::branchesByState` filter are dependent on the presence of the `system` attribute in release files.
- Apache rewrite rule to keep compatibility with `spip_loader.php` v5.0.1
## [0.7.0] - 2022-01-08

2
README.md

@ -60,6 +60,8 @@ and call : `/pre_releases.json`
```apache
RewriteRule ^spip-dev/INSTALL/spip_loader_list.json$ spip_loader.api [QSA,L]
# Compatibility with spip_loader.php v5.0.1
RewriteRule ^spip-dev/INSTALL/(.*).php.txt$ spip-dev/INSTALL/$1.php [L]
```
and call : `/spip-dev/INSTALL/spip_loader_list.json`

Loading…
Cancel
Save