Browse Source

Update du composer.json pour bloquer phpdocumentor en version 2...

2.6
Matthieu Marcillaud 2 years ago
parent
commit
efab566ee9
  1. 1
      .gitignore
  2. 4
      composer.json
  3. 3351
      composer.lock

1
.gitignore vendored

@ -0,0 +1 @@
/vendor

4
composer.json

@ -6,9 +6,9 @@
}
},
"require": {
"php": ">=5.3.3"
"php": ">=5.6.0"
},
"require-dev": {
"phpdocumentor/phpdocumentor": "dev-master"
"phpdocumentor/phpdocumentor": "^2.9"
}
}

3351
composer.lock generated

File diff suppressed because it is too large Load Diff
Loading…
Cancel
Save