Bug affichage compatibilité plugin #3379

Closed
opened 8 years ago by maieul · 1 comments
maieul commented 8 years ago
Collaborator

J'avais un plugin dont le paquet.xml avait :


J'ai essayé d'activé avec une version d'agenda ultérieure et j'ai obtenu

Nécessite le plugin AGENDA en version 3.0.1 minimum.

Or le problème n'est ici pas dans la version minimum, mais dans la version maximum. En outre il ne s'agit pas d'une nécessité mais d'une compatibilité.

J'avais un plugin dont le paquet.xml avait : <pre> <utilise nom="agenda" compatibilite="[3.0.1;3.12.99]" /> </pre> J'ai essayé d'activé avec une version d'agenda ultérieure et j'ai obtenu > Nécessite le plugin AGENDA en version 3.0.1 minimum. Or le problème n'est ici pas dans la version minimum, mais dans la version maximum. En outre il ne s'agit pas d'une nécessité mais d'une compatibilité.
Owner

Corrigé par le commit : http://core.spip.org/projects/spip/repository/revisions/22045
Assigné à Eric
Statut changé à Fermé

Corrigé par le commit : http://core.spip.org/projects/spip/repository/revisions/22045 **Assigné à Eric** **Statut changé à Fermé**
Sign in to join this conversation.
No Milestone
No project
No Assignees
2 Participants
Notifications
Due Date

No due date set.

Dependencies

This issue currently doesn't have any dependencies.

Loading…
There is no content yet.