Problème de surlignement des résultats de recherche en ajax #4954

Open
opened 4 days ago by paidge · 0 comments
paidge commented 4 days ago

Lorsque j'utilise le surlignement des résultats de recherche (affichés sous forme de pagination ajax), à chaque fois que je clique sur une pagination, le bloc est bien rechargé et les résultats surlignés. Par contre, pour les autres blocs de recherche, le script rajoute la balise <mark class="spip_surligne"> autour de chaque résultat. Donc, si je recharge 6 fois un bloc de pagination alors, le HTML ressemble à ça :
image

PS : J'utilise SPIP 4.0 avec la dernière version du fichier /ecrire/inc/surligne.php éditée il y a un mois.

Lorsque j'utilise le surlignement des résultats de recherche (affichés sous forme de pagination ajax), à chaque fois que je clique sur une pagination, le bloc est bien rechargé et les résultats surlignés. Par contre, pour les autres blocs de recherche, le script rajoute la balise `<mark class="spip_surligne">` autour de chaque résultat. Donc, si je recharge 6 fois un bloc de pagination alors, le HTML ressemble à ça : ![image](/attachments/3ea567cf-eaaa-4a0f-8bdf-397d41d3a23e) PS : J'utilise SPIP 4.0 avec la dernière version du fichier /ecrire/inc/surligne.php éditée il y a un mois.
4.2 KiB
b_b added the
bug
label 4 days ago
b_b added this to the 4.0 milestone 4 days ago
Sign in to join this conversation.
No Milestone
No project
No Assignees
1 Participants
Notifications
Due Date

No due date set.

Dependencies

This issue currently doesn't have any dependencies.

Loading…
There is no content yet.